Mikrotik tutorial setup and configuration failover load balance mikrotik vpn mikrotik hotspot mikrotik dude user manager dhcp server using script and winbox. Download winbox for windows mac android here..

Cara Setting Internet Pada Mikrotik Router

No comments
Cara Setting Internet Pada Mikrotik - Ada beberapa cara yang dapat dilakukan untuk mengkoneksikan perangkat komputer/user agar bisa terkoneksi internet baik itu untuk warnet, kantor, rumah dan lain sebagainya dengan menggunakan router mikrotik (RB450, RB 750 dan seri lainnya). Secara umum media perangkat yang biasa digunakan penyedia layanan internet sebagai  berikut :

1. Sumber internet dari modem speedy (kita berlangganan speedy internet)
2. Sumber internet dari modem usb seluler (3,telkomsel dll)
3. Sumber internet dari ISP dimana media perangkat yang digunakan biasanya POE (Metode Bridging). Biasanya kita mendapat ip address satic dari ISP tersebut.

Dari ketiga media perangkat akan saya jelaskan step by stepnya agar user/komputer bisa akses ke internet melalui mikrotik.

A. Koneksi Internet melalui media modem speedy

Biasanya kalo kita berlangganan speedy (paket home, office) yang berbau up-to, modem yang dipakai untuk koneksi internet adalah modem adsl (koneksi melalui kabel tembaga telkom). Cara seting internet melalui mikrotik ada 3 cara yaitu seting dial up PPOE Client, seting DHCP Client pada interface mikrotik (asumsi interface WAN mikrotik) yang mengarah ke LAN modem ADSL speedy, dan setting ip address WAN mikrotik secara static yang menuju ke LAN Mikrotik.

1. Setting DHCP Client pada interface WAN mikrotik

Asumsi :

Topology Jaringan = Modem ADSL (LAN) ==> (Ether 1/WAN) Mikrotik (LAN) ==>User/PC

IP Address WAN Modem ADSL : xxx.xxx.xxx.xxx (dinamic IP)
IP Address LAN Modem ADSL = 192.168.1.1 netmask 255.255.255.0 (Default config biasanya sudah diset  DHCP Server enable)

Cara setting mikrotik :
1. Setting DHCP Client melalui winbox

Cara Setting Internet Pada Mikrotik Router

2. Setting DHCP Client melalui New Terminal Mikrotik
/ip dhcp-client add interface=ether1 disabled=no
3. Cek di Address List ( IP > Address), interface ether 1 seharusnya sudah dapat lease ip address dari modem adsl (range ip 192.168.1.2 - 192.168.1.254).
4. Jika sudah dapat lease ip address, selanjutnya setting NAT agar network LAN dibawah mikrotik bisa akses internet. 

Setting melalui winbox :
IP => Firewall => NAT => Add Rule NAT 
Chain : srcnat
Action : masquarade
Setting melalui New Terminal Mikrotik
/ip firewall nat add chain=srcnat action=masquerade
5. Buka command promt dari komputer ( run + ketik cmd), kemudian ketikkan ping yahoo.com. Jika reply berarti komputer sudah bisa akses internet.

Selanjutnya seting internet melalui modem usb

No comments :